Composer Dependencies

Composer requires:

  • php: >=5.5.9
  • laravel/framework: 5.2.*
  • laravelcollective/html: 5.2.*
  • guzzlehttp/guzzle: ~6.0
  • league/oauth2-client: 1.4.*
  • gloudemans/shoppingcart: 2.1.*
  • laravel/cashier: ~6.0
  • dompdf/dompdf: 0.7.*
  • torann/currency: 0.3.*
  • greggilbert/recaptcha: 2.1.*
  • spatie/laravel-newsletter: 3..
  • laravel/socialite: 2.0.*
  • irazasyed/telegram-bot-sdk: ^2.0

And dev:

  • fzaninotto/faker: ~1.4
  • lavary/laravel-menu: 1.6.*
  • mockery/mockery: 0.9.*
  • phpunit/phpunit: ~4.0
  • symfony/css-selector: 3.0.*
  • symfony/dom-crawler: 3.0.*